New forum layout? Me no likey.....

Discussion in 'About the Forum' started by TheNewSlingshotGuy, Aug 22, 2016.

  1. TheNewSlingshotGuy

    TheNewSlingshotGuy AKA- "The Raccoon"

    4,761
    1
    0
    I noticed now that whenever I click on a thread in the bar on the right side of the homepage on either my phone or laptop, i can no longer view the thread bar, and the thread i am in has a white border. So now, instead of being able to go directly from one thread to the other, i have to go back to the homepage in order to even see the other thread titles. In short. i liked it better the old way! Is there a way we can change it back?
     
  2. Flipgun

    Flipgun Well-Known Member

    3,861
    41
    48
    I thought it was a glitch in the gears or something wrong with my computer.
     

  3. Belargo

    Belargo Mad Scientist

    999
    105
    43
    Exactly what I thought. That means it's a problem with the sit I guess?

    Btw, I'm running Win 7 and Firefox 45.0.2
     
  4. JimRhodo

    JimRhodo Junior Member

    2,876
    161
    63
    +1. I miss the white box with the latest threads. If it ain't broke why fix it. Was it broke?
     
  5. Knallfrosch

    Knallfrosch Senior Member

    1,543
    292
    83
    Oh good, i thought it was just me =/.
    I already updated my browser, but the problem remained.:confused:
     
  6. SSAdmin

    SSAdmin Administrator

    101
    10
    18
    It is broke and we are working on getting it back.
     
  7. JimRhodo

    JimRhodo Junior Member

    2,876
    161
    63
    Huzzah! I bid you good speed.
     
  8. Ghosth

    Ghosth Over the hill but still swinging!

    975
    1
    18
    All of the above plus forum seems slow as molasses.

    Whoops, just caught up to austin's post.

    Thank you Austin, may the FORCE be with you.
     
  9. Belargo

    Belargo Mad Scientist

    999
    105
    43
    Thanks for your effort, hope that it's an easy fix.
     
  10. Greent

    Greent Gardner

    703
    0
    0
    Thanks a lot Obama!!!
     
  11. vestlenning

    vestlenning Sling it!

    546
    19
    18
    If it ain't broke, open it and find out why...
     
  12. SSAdmin

    SSAdmin Administrator

    101
    10
    18
    We're still trying to figure it out. We've had to deal with some back end issues.
     
  13. Flipgun

    Flipgun Well-Known Member

    3,861
    41
    48
    We have faith in you Bud! Maybe Tommy got smarter (HAR!) and this is his revenge.
    While we're waiting, we may as well have a few conspiracy theories.
     
  14. seppman

    seppman Folding-Ladder Expert

    6,102
    29
    48
    This is how it looks here. Copied three screens together to make it fit. Notice the huuuuuuge white cap at the bottom of the page.
     

    Attached Files:

  15. SSAdmin

    SSAdmin Administrator

    101
    10
    18
    I'm aware of how it looks and we're working on it. Change logs show nothing so we're still having to run it down.
     
  16. JimRhodo

    JimRhodo Junior Member

    2,876
    161
    63
    I blame the government.
     
  17. Flipgun

    Flipgun Well-Known Member

    3,861
    41
    48
    When Slingshots are outlawed, only Outlaws will have Slingshots.

    come and takeit.jpg
     
  18. Ghosth

    Ghosth Over the hill but still swinging!

    975
    1
    18
    Initial load was much faster this morning. Loading a topic shows some improvement but it is still slower than it was or should be IMO.

    Need to figure out why the recent posts list is not showing after the first screen. Lick that problem and I suspect you will find your gremlins.

    Just timed loading a new thread, 5 seconds, much improved.

    Best of luck to you!
     
  19. Greent

    Greent Gardner

    703
    0
    0

    Thanks coach
     
  20. SSAdmin

    SSAdmin Administrator

    101
    10
    18
    We've been working on backend updates to increase speed. Once we've done that we'll move back to the format issue.