Mobile App for Droid Released!

Discussion in 'About the Forum' started by ForumTech, Dec 5, 2013.

  1. onnod

    onnod Im from Holland, isnt that weird?

    6,001
    18
    38
    The app is doing something intresting on my galaxy S3; when i get a pm it says i have two, in the notification bar it shows ten and when i click the notification it sends me to subscribed threads. It isn't a problem but i thought i'd tell

    PS. I'll make a screenshot when it happens again so you can see

    Sent from my GT-I9300 using Slingshot Forum mobile app
     
    Last edited: Jan 25, 2014
  2. ForumTech

    ForumTech Administrator Staff Member

    108
    0
    16
    We're doing a mass update now that should correct all the issues.
     

  3. MrRickulus

    MrRickulus New Member

    3
    0
    0
  4. tyrone8511

    tyrone8511 New Member

    1
    0
    0
    I have a Sony Xperia Z and I installed the app and updated it but when I. open the app it is just the front page and it stays there, when I. try open it from the forum it just says can't open in tapatalk contact forum administrator
     
  5. ForumTech

    ForumTech Administrator Staff Member

    108
    0
    16
    Have you tried uninstalling and reinstalling yet?

    Do you have any updates due?
     
  6. seppman

    seppman Folding-Ladder Expert

    6,102
    29
    48
    App works fine on my Nexus 5, no problems at all.
    A strange thing is, that already read posts/ threads/ forums are not marked as read. SO when i log in on my desktop computer, it's quite irritating to sort and read everything again to find out if something is new or already read.

    Anyone else?

    Edit: don't get me wrong: they are marked as read inside the app, but it is not synced somehow to the servers.
     
  7. bigdh2000

    bigdh2000 Administrator

    10,882
    74
    48
    Do not have this problem on my Galaxy 5. It can take about an hour sometimes but it always syncs up.
     
  8. ForumTech

    ForumTech Administrator Staff Member

    108
    0
    16
    Servers may still be getting everything formatted. If you have issues with the app, try uninstalling it and then reinstall.
     
  9. Gilles

    Gilles Member

    61
    0
    6
    Works like a charm to me.