Link to a video

Discussion in 'Off Topic' started by tokSick, Jun 23, 2013.

  1. tokSick

    tokSick Senior Member

    3,951
    1
    0
    Hi,
    Can someone explain me how to put a video in text.
    Some times the video is posted directly on the post when i want it in the text.
    And sometimes it is in the text when i want it directly in the post.
    Do this only happen to me? Is there anyone having the same problem?
    I really hate this new text editor, i am disgusted for now. :mad:
     
  2. onnod

    onnod Im from Holland, isnt that weird?

    6,001
    18
    38
    i haven't tried yet, but this happens with me this time:
    [ame="http://www.youtube.com/watch?v=pBbTIGNnwjU"]http://www.youtube.com/watch?v=pBbTIGNnwjU[/ame]

    this is interesting, in my preview it was just a link, now it is embedded
     

  3. Schultz

    Schultz New Member

    958
    0
    0
    I noticed that when behind the http is a "s" the Forum show him as Text and without "s" as Video like this --> https:// or--> http://
    But I am not sure if you can watch the https Videos?

    https://www.youtube.com/watch?v=166CLICOvno

    [ame]http://www.youtube.com/watch?v=166CLICOvno[/ame]

    Its the same Link.
    I hope its Helpfull.
     
    Last edited: Jun 23, 2013
  4. tokSick

    tokSick Senior Member

    3,951
    1
    0
    Thanks Schultz.
    Yes i can see it but the problem is that when i want to put the link in a word, i.e. if i want to put the link in the word HERE so people have to click on that word to be redirected to the video.
     
  5. I testet it https and http there was nothing changing!

    Joe

    .
     
  6. tokSick

    tokSick Senior Member

    3,951
    1
    0
    Sometimes i get the link in text sometime not. I must be doing something wrong ar it is a bug...but it is bugging me for sure.